New Ticket Existing and Public Tickets   
Ticket:  603  Created: 1/23/2019 9:21 PM
 
Public/Private:
Status:    Assigned:      
Lean Application / Version:
Priority:       Due Date:  
Name:   CommerceHub    
Email:   -
Phone:    Estimate Hours:  
Description:      
  Start:    Complete:  

Visible to Requestor Comment User Time
Select Yes, I am past the problem of Excel crashing. I still have more testing to do, but this ticket can be dedicated to just the issue of preventing the crash when transitioning from the old to the new way of managing the licences. CommerceHub 1/25/2019 8:46:39 PM
Select Yes, I am past the problem of Excel crashing. I still have more testing to do, but this ticket can be dedicated to just the issue of preventing the crash when transitioning from the old to the new way of managing the licences. CommerceHub 1/25/2019 4:31:19 PM
Select Version 5 uses the domain name plus user name for the licence allocation in order to support Virtual Machines correctly, this might be the reason for the new registration prompt, , we are sorry you have experienced this problem. Please can you tell me if EDT is working OK for you now without the Excel crash? Lean Software 1/24/2019 10:58:55 AM
Select I think this may have been some kind of problem getting my license established for the new version, but in any case it should not result in causing Excel to crash. When I first ran v5 it told me that I had to put in my email address to register. I did so, and then it reported that there were no licenses available (even though I already had a license for working with v4). But even after reporting that there was no license available Excel started up and I was able to select a Task. So selected a Task to test, and attempted to Load Data under that Task. That is when Excel crashed. Only by doing the following I was able to fix the problem: 1. Went to the Lean Software web site to look at the active licenses. 2. 'De-registered' my license 3. Started v4 of EDT to get prompted again to register under the email address. Note that I first started v5 after de-registering my license but did not get this prompt. It was only by starting v4 that I could get it to register a new license. 4. Verified that I was able to use the Task to Load Data under v4 5. Closed v4, then started v5. I was not prompted to register. 6. I was then able to use the Task to Load Data under v5 The program needs to handle licensing issues more gracefully than this. CommerceHub 1/23/2019 10:11:54 PM
Select For some reason this issue was persisted as three identical tickets (601, 602, 603). Please close two of them and keep just one open. CommerceHub 1/23/2019 9:27:09 PM
Select Just started testing the new (v 5) release. The first task that I am testing results in Excel crashing after I load the task, make my parameter selection, and click Load Data. The last bit of progress that is reported is "autofit data . . .", but that doesn't get its check mark and then I get a Windows message that "Microsoft Excel has stopped working". CommerceHub 1/23/2019 9:21:08 PM

Tags:

Skip Navigation Links.
Bug report
Consultancy
Expand DatabaseDatabase
Feature request
Feedback
Help request